Builder Access Issues

Incident Report for Knack

Resolved

The issue affecting access to the Builder has been fully resolved. All systems are operating normally. Thanks for your patience while we worked to address this.
Posted Jan 22, 2026 - 13:33 EST

Monitoring

A fix has been implemented for the issue affecting access to the Builder. We’re currently monitoring the results to ensure everything is functioning normally and will provide further updates if needed.
Posted Jan 22, 2026 - 13:25 EST

Identified

Some customers may be unable to access the Builder. The issue has been identified and is related to a problem with one of our service providers. We’re actively working with them to resolve this as quickly as possible and will provide updates as they become available.
Posted Jan 22, 2026 - 12:46 EST
This incident affected: Knack Features (Builder).