15:30 CET. It seems that the services are all back to normal and are stable. We will be closing this issue. If you are still experiencing issues with degraded performance please reach out to our support team.
Posted Dec 03, 2024 - 10:38 EST
Monitoring
14:00 CET. It looks like performance is starting to get back to normal values. We will continue to monitor the servers to be sure that the trend remains the same.
Posted Dec 03, 2024 - 08:09 EST
Investigating
We have received some complaints about degraded performance in the EU region. These vary from slow loading of the page to intermittently being able to access the apps. Our team is looking into the issue and we will come back with an update as soon as we have more details.
Posted Dec 03, 2024 - 05:40 EST
This incident affected: Knack Features (Builder, Live App).