Styling Issues in Customer Apps

Incident Report for Knack

Resolved

We have confirmed that the styling issues affecting custom menus, fonts, and other visual elements have been fully resolved. All systems are now operating normally.

Thank you for your patience and understanding while we worked to address this issue. If you notice any lingering problems, please don’t hesitate to contact our support team.
Posted Jul 08, 2025 - 13:11 EDT

Monitoring

A fix has been implemented to address the styling issues impacting custom menus, fonts, and other app visuals. Our team is now closely monitoring the results to ensure that everything is functioning as expected.

If you continue to experience any problems, please reach out to our support team so we can assist you further.

We appreciate your patience and understanding while we resolved this issue.
Posted Jul 08, 2025 - 13:03 EDT

Identified

We are aware that some customers are currently experiencing issues affecting app styles, including custom menus, fonts, and other visual elements. Our team has identified the cause of the problem and is actively working on a fix.

We understand how important consistent branding and styling are to your business, and we sincerely apologize for the disruption.
Posted Jul 08, 2025 - 12:53 EDT
This incident affected: Knack Features (Live App).