Update: 8:00 AM EST. Things are looking stable at this point so we will be closing out the alert. If you have any other issues with the service please reach out to the Support team through the regular communication channels.
Update: 6:30 AM EST. It seems that the services are back to normal at this time. We will continue to monitor on our end for a few more hours. At this time we will decrease the severity of the issue.
Update: 6:00 AM EST. We have found the cause and are working on a permanent fix on all the regions. We still need to run some tests on our end to ensure compatibility. Once we have the fix deployed we will add another update.
At around 2:30 AM EST we have discovered an API service interruption across all platforms. If you got a 500 error for any API calls, it is related to this incident. Our engineering team has been working since then on identifying the cause and implementing a solution. We will come back with a reply soon.